複数の GREE 製 Android アプリに脆弱性

2012/08/16に発表されたJPCERT/CCによる調査によると、グリー株式会社が提供する複数の Android アプリにWebView クラスに関する脆弱性が存在するとのこと。

対象アプリ

対象となるアプリは以下の通り。
・GREE (グリー) 1.4.0 およびそれ以前
・探検ドリランド 1.0.7 およびそれ以前
・釣り★スタ 1.5.0 およびそれ以前
・モンプラ 1.1.1 およびそれ以前
・海賊王国コロンブス 1.3.5 およびそれ以前
・ハコニワ 1.1.0 およびそれ以前
・聖戦ケルベロス 1.1.0 およびそれ以前
・GREEマーケット 2.1.2 およびそれ以前

ユーザーがとれる対策

対策としては、最新版にアップデートすると良いと報告されている。

脆弱性分析結果

JPCERT/CCによるgreeのAndroidアプリの脆弱性分析結果

引用元

複数の GREE 製 Android アプリにおける WebView クラスに関する脆弱性

コメントを残す

メールアドレスが公開されることはありません。

This blog is kept spam free by WP-SpamFree.

コメントフィード

トラックバックURL: http://monopocket.jp/blog/it_others/1256/trackback/